2018-06-12

Mostrar fechas como días de la semana en otros idiomas

Title

Problema

En Excel, queremos mostrar las fechas como los días de la semana en otros idiomas.

Solución

  • Empleamos la función TEXTO especificando el identificador de idioma correspondiente precedido de "$-".

  • =TEXTO(A2;"[$-040a]dddd")  ' Español
    =TEXTO(A2;"[$-809]dddd")    ' Inglés
    =TEXTO(A2;"[$-040c]dddd")   ' Francés
    =TEXTO(A2;"[$-407]dddd")    ' Alemán
    

Entradas relacionadas

Referencias

No hay comentarios:

Publicar un comentario

Nube de datos