2017-03-13

Convertir números a nombres de meses con Excel


Title

Problema

Queremos convertir los números a nombres de meses en Excel. Es decir, si hay un 1 queremos convertirlo a enero, o si hay un 12 a diciembre.

Solución

Empleamos la siguiente fórmula y arrastramos la fòrmula hacia abajo.

  • Abreviatura del mes
  • =TEXTO(FECHA(2017;B3;1);"mmm")

  • Nombre completo del mes
  • =TEXTO(FECHA(2017;B3;1);"mmmm")

Resultado

En la imagen aparece la versión de los meses en inglés, debido a la configuración de mi ordenador.

No hay comentarios:

Publicar un comentario

Nube de datos